Preguntas Frecuentes sobre 3DS

GENERAL

¿Cómo sé si mi consola es una Old o una New? Si la tarjeta SD se introduce por un lateral (izquierda o derecha) es Old. De lo contrario es New y se caracteriza por tener más potencia, más botones y usar MicroSD.

¿Cómo cambio a una tarjeta SD de más capacidad? Si no usas una EmuNAND (si no sabes lo que es, es que no), solamente tienes que copiar los datos de una tarjeta mediante un PC.

¿Funcionan las tarjetas de más de 32GB? Puedes usar tarjetas de 64GB, 128GB o incluso más siempre que estén formateadas en FAT32. Formateala en NTFS y usa GuiFormat para formatearla luego en FAT32.

¿Puedo actualizar mi consola? Si tienes Arm9LoaderHax o Boot9Strap instalado, puedes actualizar sin miedo alguno. Si tu consola no está modificada, antes de actualizar asegúrate de que no perderás el acceso a ningún exploit que te interesase. Por ejemplo: ejecutar Homebrew.

He actualizado mi consola a la versión 11.8 y al encender ahora muestra el error “Failed to apply 1 FIRM patch(es)”: Copia el contenido de este archivo .zip a la raíz de la tarjeta SD. Te pedirá remplazar archivos (si no lo hace es porque no lo estás haciendo donde es) y el problema se solucionará.

Al encender, la luz azul se enciende un segundo pero se apaga: Tienes instalado Boot9Strap o Arm9LoaderHax, pero no tienes en la SD o CTRNAND el archivo de Luma3DS (boot.firm  o arm9loaderhax.bin). Si tienes instalado Boot9Strap 1.0 el boot.firm debe ser el de Luma3DS 7.1.

LUMA3DS

¿Cómo ejecuto el menú de configuración de Luma3DS? Mantén Select mientras enciendes la consola.

¿Cómo actualizo Luma3DS? Luma3DS es sólo un archivo en la raíz de la SD (o de la CTRNAND), así que es tan sencillo como cambiar este archivo boot.firm (o arm9loaderhax.bin si sigues usando esa cosa obsoleta). Sin embargo, debes tener en cuenta que Arm9LoaderHax sólo soporta hasta la versión 7.0.5 de Luma3DS, que Boot9Strap 1.0 sólo soporta la versión 7.1 y y que necesitas Boot9Strap 1.2 o superior para ejecutar Luma3DS 8.0 o superior.

¿Qué diferencia hay entre la versión estable y nightly/hourly de Luma3DS? La versión estable está probada y lista para el uso público, mientras que las versiones nightly/hourly son cambios hechos sin testear y pueden tener errores o directamente no funcionar. No se recomienda el uso de versiones nightly/hourly por norma general.

¿Qué opciones tengo que marcar en la configuración de Luma3DS? No hace falta que marques ninguna, sólo aquellas que quieras usar. Echa un vistazo a este manual para más información.

BOOT9STRAP/SIGHAX

¿Qué diferencia hay entre Boot9Strap y SigHax? Son diferentes implementaciones de un mismo exploit. Cuando hablemos de uno, nos estaremos refiriendo realmente a ambos.

¿Qué cambios tiene Boot9Strap sobre Arm9LoaderHax? Las grandes mejoras están en la instalación. Una vez instalado, a nivel de uso son pocos los cambios de Boot9Strap: carga levemente más rápido (0,4 s) y sus Payloads son en formato .firm en vez de .bin. Además, puede dumpear los bootrom y el OTP si mantienes pulsado Start, Select y X mientras enciendes.

¿Por qué pasar de Arm9LoaderHax a Boot9Strap? Arm9LH está obsoleto, ya no recibe soporte de Luma3DS, GodMode9, NTRBootHax… y tarde o temprano te verás obligado a pasarte a Boot9Strap. Usa esta guía.

¿Por qué Luma 8.1 no me funciona si tengo Boot9Strap? Luma3DS 8.0 o superior requiere Boot9Strap 1.2 o superior. Usa esta guía para actualizar a Boot9Strap 1.3.

¿Cómo puedo quitar Boot9Strap y restablecer mi consola? Desinyecta FBI (en caso de tenerlo inyectado) y formatea la consola para limpiar cualquier resto de software modificado. Luego ejecuta EasyMode9 colocando su .firm en la raíz de la SD con el nombre boot.firm. Una de las opciones te permite desinstalar el Custom Firmware.

INSTALAR CFW EN 11.4 – 11.8

¿Cómo puedo modificar mi 3DS 11.4 – 11.8? Los mejores métodos son NTRBootHax/MagnetHax (flashcart de DS reflasheado y un imán) o Seedminer(requiere comprar un juego en la eShop por 2€/2$).

NTRBootHax/MagnetHax

¿Puedo usarlo para reparar un brick sin hacer Hardmod? Puede reparar la mayoría de bricks, pero no todos. Si quieres reparar un brick por usar un otp.bin de otra 3DS durante la instalación de Arm9LH (Yakarazo), basta con instalar Boot9Strap de forma normal. Si tu consola fue brickeada por otro tema, la solución sería cambiar el archivo ntrboot.firm de mi pack por el .firm de Decrypt9 (renombrado) y hacer un CTRNAND Transfer.

¿Qué flashcarts son compatibles? Actualmente Acekard 2i (todos los modelos), R4i Gold 3DS RTS y algunos modelos de R4 SDHC Dual-Core (más adelante el resto de este modelo y Supercard DS Two).

¿Funciona esta R4? Si lo dudas es que seguramente no, existen mil modelos diferentes de R4 incluso con pegatinas plagiadas de otros. La mejor forma es que lo pruebes y veas si es compatible o no. Sólo perderás 5 minutos.

¿Cómo puedo hacerlo sin tener una 3DS ya modificada? Puedes comprar el flashcart ya modificado a algún particular que los venda así, puedes usar una Acekard 2i y una NDS/NDS Lite con este instalador o puedes esperarte al futuro soporte para Powersaves.

¿Puedo seguir usando el flashcart una vez reflasheado? En el caso de Acekard 2i se puede seguir usando para jugar a ROMs de NDS, pero en una R4 normal no (aunque venden algunos modelos ya flasheados con doble función). No obstante, siempre puedes restaurar el backup que se hace al principio para recuperar su estado inicial.

FREESHOP

¿Por qué me da un error al iniciar la freeShop o al intentar descargar algún juego? El 31 de julio de 2018 Nintendo bloqueó parcialmente la descarga de los juegos, bloqueando sus 30 juegos más populares. Desde el 22 de agosto de 2018 todo el contenido de la freeShop fue bloqueado por Nintendo y ahora solamente podrás instalar juegos en formato CIA con FBI.

HOMEBREW LAUNCHER

¿Cómo ejecutar Homebrew con CFW? Actualiza a Luma3DS 8.1, instala el Homebrew Launcher Loader 1.3 (FBI -> TitleDB) y coloca este boot.3dsx en la raíz de la SD.

¿Por qué no me funciona el instalador de Oot3DHax y otras aplicaciones dicen que no son compatibles con Rosalina? Algunas aplicaciones que llevan años sin actualizarse no funcionan con Homebrew Launcher 2.0 de Rosalina (Luma3DS 8). En esos casos debes usar Luma3DS 7.1 (Legacy) colocando este boot.firm.

¿Por qué se queda en rojo la pantalla inferior al ejecutarlo o se queda cargando el logo de Nintendo 3DS? No tienes el boot.3dsx en la raíz de la SD.

¿Cómo añado nuevos programas al Homebrew Launcher? Coloca su .3dsx (y .smdh y .xml si los tuviera) en /3ds/NOMBRE/NOMBRE.3dsx.

¿Por qué algunas aplicaciones me regresan al Homebrew Launcher? Algunas aplicaciones como Decrypt9 sólo funcionan en la versiones 9.0 y 9.2. Para abrir Decrypt9 usa el Payload de Luma3DS (mantén Start al encender).

COPIAS DE SEGURIDAD

¿Cómo hago una copia de la NAND de mi consola? En GodMode9 pulsa Home, elige “More…” y luego “Backup NAND”.

¿Cómo hago un backup de mis partidas de 3DS? Usa JK Save Manager (está en FBI -> TitleDB).

¿Cómo hago un backup de mis partidas de NDS? Usa TWLSaveTool.

¿Cómo hago un backup de mis partidas de GBA? Está explicado en el manual de GodMode9.

NINTENDO DS/DSi

¿Cómo convierto un .NDS en un .CIA? Los juegos de NDS son ejecutables y no se pueden convertir en .CIA. Los juegos de DSiWare sí están en formato .CIA ya de por sí, pues son solamente digitales (instalables).

¿Por qué se queda la pantalla en negro/blanco al lanzar un juego de NDS? Tienes que tener al menos la versión 7.0 de Luma3DS e instalar los CIA que hay en la carpeta “/CIA/Instalar en <modelo>” de mi pack de archivos.

¿Cómo puedo jugar a ROMs de NDS? La mejor forma es con un flashcart de NDS, aunque algunas ROMs son jugables con DSiMenu++.

¿Cómo puedo hacer funcionar mi viejo flashcart de NDS? Ejecuta el NTR Launcher para abrirlo.

 

OTROS

He perdido el FBI al actualizar o formatear la consola, ¿cómo lo recupero? Entra a Homebrew Launcher desde Rosalina y lo ejecutas desde ahí, una vez iniciado desde ahí podrás instalarlo como CIA si quieres tenerlo en el menú de la consola.

¿Cómo puedo quitar el FBI inyectado en la aplicación de la Salud y Seguridad? Si estás en una versión inferior a 11.8, entonces simplemente actualiza a 11.8 y se quitará. Si quieres quitarlo manualmente entra a FBI, selecciona Titles, busca luego “FBI” escrito en color rojo (no el verde) o “Información sobre salud y seg…”, entra y elige Delete Title. Regresa al menú principal de FBI y pulsa Start para salir, después ve a la configuración de la consola y actualízala aunque ya la tuvieses en la versión más reciente.

¿Cómo puedo eliminar mi NNID si no me deja usarlo porque está asociado a otra consola? Descarga este nnisave.bin vacío y ponlo en la carpeta /files9 de la raíz de la SD (crea una nueva con ese nombre si no existe). Luego mantén Start mientras enciendes, ejecuta Decrypt9, selecciona SysNAND Options, luego System Save Inject y finalmente Inject nnisave.bin para inyectar el archivo de antes.

¿Por qué NTR no me funciona con algunos juegos en Old? Para los juegos de memoria extendida debes usar la versión Mode3, para el resto de juegos la versión normal.

¿Puedo hacer streaming de vídeo de Old al PC? No, el Wi-Fi de Old tiene menos velocidad que el de New y no conseguirías nada estable. HorizonM lo permite y como mucho consigues 3FPS.

¿Cómo puedo usar Gateway en 11.3 o superior? Debes deshacerte de esa basura y bajo ningún concepto intentar usarlo en 11.3 o superior.